Welcome to the world of Saab ! Register
Results 1 to 6 of 6
  1. #1
    Saab Club of Australia sab's Avatar
    Join Date
    05 Aug 2010
    Location
    Melbourne Australia
    Posts
    55
    Saab(s)
    2002 9-3 Aero Nordic Stage 4; 1988 900 Aero (The Silver Sled)
    Thumbs Up:   0

    broken images on forum

    im getting a heap of broken images under each sub forum title , and also at top of the page where it shows the random garage images. Both on home forum page.

    See screen grab below.

    Name:  Screen shot 2011-07-31 at 10.02.12 AM.jpg
Views: 133
Size:  25.7 KB

    As seen in Safari, FF and Google Chrome on Mac OSX.

    0 Not allowed!
    1988 900 Aero "The Silver Sled"
    2002 9-3 Aero Nordic Custom Stage 4

  2. #2
    Chris
    Saab Car Club Australia omaroo's Avatar
    Join Date
    26 Nov 2010
    Location
    Sydney, Australia
    Posts
    52
    Saab(s)
    1980 900 Enduro & 1985 T16 Aero
    Thumbs Up:   0
    Yes... same here. Try following a photo link and you see the broken scripts as they execute.

    0 Not allowed!

  3. #3
    Matt
    Saab-Blooded SaabBoon's Avatar
    Join Date
    30 Jul 2010
    Location
    Maine, United States
    Posts
    187
    Saab(s)
    No Saabs :(... Just a Forester Turbo
    Thumbs Up:   1
    Not only that, whenever I reply to a thread, it takes me to another editing page and tells me I have to wait 30 seconds before posting again, even though the first post did actually go through.

    0 Not allowed!

  4. #4
    Fly Aero Aero's Avatar
    Join Date
    10 Mar 2011
    Location
    Espaņa
    Posts
    186
    Saab(s)
    2002 9 5 Aero
    Thumbs Up:   0
    Same here. At least about the broken images. I am going to check about the replies.

    With this one.

    0 Not allowed!

  5. #5
    Jared
    The young one J-Rod's Avatar
    Join Date
    05 Aug 2010
    Location
    A little town in Indiana
    Posts
    580
    Saab(s)
    2003 Saab 9-5 ARC ( and care-taker of a '98 900SE)
    Thumbs Up:   0
    Yeah, I can only see two garage images. None of the other ones are there. The little Swedish flag icon has also been replaced with the vBulletin icon on the address bar.
    Quote Originally Posted by SaabBoon View Post
    Not only that, whenever I reply to a thread, it takes me to another editing page and tells me I have to wait 30 seconds before posting again, even though the first post did actually go through.
    It's been doing that for weeks for me...

    0 Not allowed!
    Last edited by J-Rod; 31 July 2011 at 22:05.
    I don't drive fast...I fly slow

  6. #6
    Frank
    Administrator nordwulf's Avatar
    Join Date
    30 Jul 2010
    Location
    USA - Netherlands
    Posts
    7,808
    Saab(s)
    previous: 2006 9-3, 2001-06 9-5, 2011 9-4X
    Thumbs Up:   112
    The broken Garage images are the result of a forum software upgrade going slightly bad on Friday night. For some reason, my FTP decided most files in the Images folder were not part of the original install and it started to wipe out the Garage images on the host server. I caught it too late and about half the directories were already gone. I am in the process of restoring those images from backup. However.. my last entire site back-up was June 14th so some Garage images uploaded between then and Friday may be gone forever...

    Our current low-budget hosting plan doesn't allow for automatic daily backups so I need to backup and download the database and site files manually. I'll need to set a reminder for myself to do this at least weekly.

    The Swedish flag favicon and forum home images should be back now. You may have to refresh the page to see them. Some browsers don't frequently update the favicon so you can also refresh that manually if you don't want to wait that long. http://saabworld.net/favicon.ico

    0 Not allowed!

 

 

Similar Threads

  1. Motor mount/ Trailing Arm Thingy broken.
    By niskanem in forum Saab 9-3 (2003-2014)
    Replies: 3
    Last Post: 25 July 2011, 01:54
  2. Replies: 2
    Last Post: 02 September 2010, 12:48
  3. Sig images
    By PeriSoft in forum The Clubhouse
    Replies: 0
    Last Post: 03 August 2010, 15:55
  4. Uploading and using images in your posts
    By nordwulf in forum Administration
    Replies: 1
    Last Post: 02 August 2010, 02:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT. The time now is 04:11.
Powered by vBulletin® Version 4.2.5
Copyright © 2020 vBulletin Solutions Inc. All rights reserved.