Welcome to the world of Saab ! Register
Results 1 to 4 of 4
  1. #1

    Join Date
    01 Apr 2013
    Location
    uk
    Posts
    1
    Saab(s)
    saab 93 1.9dti 120
    Thumbs Up:   0

    Saab 93 lost 1st, 2nd and reverse!!!!

    Hi all,

    I own a saab 93 1.9dti 120 on a 55 plate, I left the car sitting since xmas and yesterday got it running again to sell, however the gearbox has gone rediculously stiff on horizontal movement, as well as when I place the car into 1st it goes into 3rd, when placed into second it goes into 4th and when placed into reverse which is a huge struggle it goes into third aswell.

    The box was absolutely fine when I left it to sit and went into every gear without any issues, ive tried wd40 on the inside of the shifter and on the linkage rods to no avail. Ive also taken it on a little run round the block a few times without any change. There is no crunching or grinding when placing into 1st 2nd and reverse which leads me to believe it has to be the linkage?

    Any idea what it could be? I know the turret boxes can fail but dont see how when the car hasnt gone anywhere.

    Im stumped, any advice would be greatly appreciated.

    Regards
    Joel.

    0 Not allowed!
    Last edited by focusjj; 01 April 2013 at 20:41. Reason: adding info

  2. #2

    Join Date
    15 Sep 2015
    Location
    cornwall
    Posts
    2
    Saab(s)
    9-3 1.9tid sport
    Thumbs Up:   0
    Hi, I have the same problem, left car for a few months and then exatly what you are experiencing. Hopefully someone will reply

    0 Not allowed!

  3. #3
    Dave T.
    Super Moderator Dave T's Avatar
    Join Date
    03 Aug 2010
    Location
    Seattle, Washington
    Posts
    1,219
    Saab(s)
    1999 9-3SE (2013-2015), 2005 9-3 (2005-2013), 1990 900 (1990-2003)
    Thumbs Up:   3
    Strange problem. It's not electronic but a bad linkage seems odd, too.

    0 Not allowed!

  4. #4

    Join Date
    15 Sep 2015
    Location
    cornwall
    Posts
    2
    Saab(s)
    9-3 1.9tid sport
    Thumbs Up:   0
    ok have lubricated gear stick mechanism and has made it less stiff, not brilliant. when i try and put in reverse it only goes into 1st can't select reverse at all. Any thoughts anyone?

    0 Not allowed!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT. The time now is 03:28.
Powered by vBulletin® Version 4.2.5
Copyright © 2017 vBulletin Solutions Inc. All rights reserved.