Welcome to the world of Saab ! Register
Results 1 to 1 of 1
  1. #1

    Join Date
    26 Apr 2013
    Location
    sweden
    Posts
    1
    Saab(s)
    9-3 Vector 2008
    Thumbs Up:   0

    No sound after change to a new stereo Saab 9-3 2008

    Getting crazy. I have try to get a solution looking in the forums - no luck.

    I have a Saab 9-3 Vector 2008. Try to connect a new stereo. Get everyting to work even the steering wheel buttons thru a adapter. The problem is that i dont have any sound when i have connect the new stereo. I have a new ISO harness with a adapter for the steering wheel control
    In my orginal stereo i have these connections someone tell me where they will connect to my new one and most importent the connection for the orginal amp so its start..

    Were will i take out the ACC feed. From the cigarett lighter ? or elswere ?

    My orginal stereo cables:
    Rmt Enable
    Amp Control
    Front, Rear Shield
    GMLAN 1
    GMLAN2
    Aux Stin L R + -
    Aux stin control
    N/C
    Speakers F R + -
    Batteri
    And for mobilphone i will not use this connections

    My new stereo cables
    AMP C
    GND
    Illum +
    Brake Dect
    Lamp Dect
    Speaker F R + -
    Auto Bat
    ACC
    Antenna C
    Back
    Steering Wheel buttons Key1/Ad1 Key2/Ad2
    Ground

    0 Not allowed!
    Last edited by AndersWe; 27 April 2013 at 08:34.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT. The time now is 04:48.
Powered by vBulletin® Version 4.2.5
Copyright © 2017 vBulletin Solutions Inc. All rights reserved.