Welcome to the world of Saab ! Register
Results 1 to 4 of 4
  1. #1
    Saab Fan
    Join Date
    06 Nov 2013
    Location
    Milwaukee, WI
    Posts
    7
    Saab(s)
    2011 9-4x AERO
    Thumbs Up:   0

    Help! 9-4x Aero goes into Limp Mode and Saab Service can't figure it out

    For the past few months my 9-4x Aero with the Turbo would go intermittently into limp mode. I would turn the car off then back on again and it would go away. For about the past 4 weeks it pretty much goes into limp mode right away and the stabilitrak needs to be serviced. It took me a couple weeks to get it into the only Saab service center in my area, but finally got her in. They are experiencing the same thing I am, but they can't figure out what is really wrong with it, and I feel they are going to give up soon. The codes they are getting when they scan it are below:

    [FONT=Helvetica Neue]B0183 05
    [/FONT]

    [FONT=Helvetica Neue]B0208 06
    [/FONT]

    [FONT=Helvetica Neue]P0121 00
    [/FONT]

    [FONT=Helvetica Neue]P0221 00
    [/FONT]

    [FONT=Helvetica Neue]P0638 00
    [/FONT]

    [FONT=Helvetica Neue]P013E 00
    [/FONT]

    [FONT=Helvetica Neue]P0101 00
    [/FONT]

    [FONT=Helvetica Neue]U0100 71
    [/FONT]

    [FONT=Helvetica Neue]B2516 00
    [/FONT]

    [FONT=Helvetica Neue]B3120 05
    [/FONT]

    [FONT=Helvetica Neue]B3155 00
    [/FONT]

    [FONT=Helvetica Neue]U0101 71
    [/FONT]

    [FONT=Helvetica Neue]U0100 71
    [/FONT]


    I also live in Wisconsin and have been experiencing some really cold weather.

    Any help/advice/guidance that can be provided would be extremely beneficial so I can keep this beauty on the road.

    Thanks,
    Jason

    0 Not allowed!

  2. #2

    Join Date
    22 Feb 2014
    Location
    OH
    Posts
    1
    Saab(s)
    9-4x
    Thumbs Up:   0
    I'm in Cleveland Ohio and have experienced the exact same problem. The problem is the throttle body (even though the error message tells you it's the stabilitrack) The throttle body needs to be replaced. Evidently they're not heated well enough and the cold weather has caused problems with several cars. The Saab service department at the Collection Auto Group (440) 716-2000 can assist.

    0 Not allowed!

  3. #3

    Join Date
    05 Oct 2018
    Location
    Göteborg
    Posts
    3
    Saab(s)
    NG9-5 TiD -2011 and 9-4X XWD 3.0 -2011
    Thumbs Up:   1
    Did you find any solution to this?
    I have been advised that it may be the magnetic strip on the rear wheel bearings that have become uneven.And then the sensor can not read properly.
    Will change all this tomorrow.

    0 Not allowed!

  4. #4

    Join Date
    05 Oct 2018
    Location
    Göteborg
    Posts
    3
    Saab(s)
    NG9-5 TiD -2011 and 9-4X XWD 3.0 -2011
    Thumbs Up:   1
    I found out today that it was the magnetic strip on the rear wheel bearings that have become uneven. Just yesterday even the XWD shut down.

    0 Not allowed!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT. The time now is 13:01.
Powered by vBulletin® Version 4.2.5
Copyright © 2018 vBulletin Solutions Inc. All rights reserved.