Welcome to the world of Saab ! Register
Results 1 to 6 of 6
  1. #1
    Saab Owner Digger's Avatar
    Join Date
    28 Oct 2016
    Location
    Minneapolis Minnesota
    Posts
    1,010
    Saab(s)
    2006 9-3 2.0t SportCombi
    Thumbs Up:   146

    Tech 2 security access error 3322

    So I got the Tech 2, the Saab TIS 2000 software and I get half way into security access and get a 3322, so I've reloaded Windows XP on my Dell D620 and read everything I can find on solving this error and I'm no farther along than I was 3 days ago.

    Everything appears to work, I select security access and the T2 changes from Tech 2 display, looks like it is doing what it needs to do to get security and then I get the error 3322. Have changed COMM port settings, T2 and Dongle, even added newer JAVA, still a no go.


    Any suggestions

    0 Not allowed!

  2. #2

    Join Date
    19 Feb 2017
    Location
    Roanoke
    Posts
    3
    Saab(s)
    2000 95 Aero , 2004 93 linear, 1997 900s
    Thumbs Up:   0
    Have you used a working dongle crack for TIS 2000


    Sent from my iPhone using Tapatalk

    0 Not allowed!

  3. #3
    Saab Owner Digger's Avatar
    Join Date
    28 Oct 2016
    Location
    Minneapolis Minnesota
    Posts
    1,010
    Saab(s)
    2006 9-3 2.0t SportCombi
    Thumbs Up:   146
    I have a Saab and GM dongle crack disk, two dongles that look identical from two different suppliers and both do the same thing. Haven't found a working no dongle required dongle crack. Some of the crack downloads came with a lot of malware attached and every non working thing I've slipped into sys32 has blown out the windows.

    Have reloaded XP so many times I think Microsoft changed their update page address to get rid of me and I have gone as far as digging out the old data line monitor and slipped it in at the 9pin serial port to see what's happening in the bitstreem, the PC and the Tech 2 don't have any trouble talking to each other. I know 4 different ways to install the dongle and what goes out over the LAN when you register the key with the system, FYI "DON"T TRY THAT", the laptop wyfi can find the line when the cable isn't plugged in and what comes back will cost half a day.

    The changing error codes tell me that the program knows when the dongle is and isn't installed, and when the CANDI is and isn't hooked to the car and if the key is on or not.

    With so many conflicting setup instructions on the web and the 4 sentence instructions that came with the TIS disk and dongle, this has been kind of like playing a video game where you spend 4 hours in front of the computer helping your little guy get back up after he's been crushed. I've even tried replacing the flat ribbon between the PC and Tech 2 with CAT 5 cable, made no difference at all and that's just a wild ----- guess.

    At this point all suggestions are appreciated.

    I'm ready to give it another try in the morning and this time I will be using the AC power adaptor so I don't loose power to the Tech 2 when I turn the key off, with the key off and the Tech 2 unplugged from the diagnostic port the TECH 2 looses power and it maybe it forgets something it needs to remember.

    0 Not allowed!

  4. #4
    Saab Owner Digger's Avatar
    Join Date
    28 Oct 2016
    Location
    Minneapolis Minnesota
    Posts
    1,010
    Saab(s)
    2006 9-3 2.0t SportCombi
    Thumbs Up:   146
    After a month of chasing, found the problem. Dongle driver conflict with Dell laptop docking station parallel port.

    0 Not allowed!

  5. #5

    Join Date
    08 May 2019
    Location
    Tower City, PA
    Posts
    1
    Saab(s)
    2004 9-3 Aero
    Thumbs Up:   0

    How did you do it?

    Quote Originally Posted by Digger View Post
    After a month of chasing, found the problem. Dongle driver conflict with Dell laptop docking station parallel port.
    So what were the steps you took to correct this? Iím in exactly the same boat.

    0 Not allowed!

  6. #6
    Saab Owner Digger's Avatar
    Join Date
    28 Oct 2016
    Location
    Minneapolis Minnesota
    Posts
    1,010
    Saab(s)
    2006 9-3 2.0t SportCombi
    Thumbs Up:   146
    Quote Originally Posted by Shaner8 View Post
    So what were the steps you took to correct this? I’m in exactly the same boat.

    The steps I took might not be what you need to do.

    The used laptop I purchased had originally come from the factory with VISTA installed, the refurbished computer came with Win XP installed, but the chipset driver had not been changed and the serial port had been disabled to solve the problem that this created. All of these little issues had to be resolved before I could start debugging TIS. My garage laptop has a docking port and my first TIS copy had originally been setup for a parallel dongle, came with a USB dongle, defaulted to the parallel dongle. Though the screen would show that you selected the USB dongle, the computer didn't accepted the change.

    Getting TIS to work required modifying the newer TIS version purchased from a different reseller, the TIS that came with the Tech 2 and using portions of all three copies to make one that would work with my PC. Installation had to be done in proper sequence and without tech support, or written instructions, this was a long drawn out process of trial and error. The used TIS disk you get from that Chinese supplier might be cheap, but you also get what you pay for and if you don't know your way around old software and computers you might not ever get it to work.

    Most important thing that I learned about TIS is that it comes with pathetic installation instructions, if it comes with any instructions and when it doesn't work because of an incompatibility, or you make any kind of setup error, TIS does not fully remove all changes made to the XP operating system when you uninstall.

    Wiping the hard drive and reloading Win XP along with all your computer drivers is the fastest way to remove TIS and whatever instruction it might have saved and these instruction need to be installed in the right order or they don't link together.

    1 Not allowed!

 

 

Similar Threads

  1. 2009 93 XWD Remote Access & Electrical Problems
    By AlRusk63 in forum Saab 9-3 (2003-2014)
    Replies: 1
    Last Post: 30 November 2015, 08:55
  2. Replies: 14
    Last Post: 20 August 2014, 12:41
  3. Security system and the remote key problem
    By acuboost in forum Saab 9-3 (2003-2014)
    Replies: 9
    Last Post: 03 June 2014, 22:19
  4. Error 500 - Internal server error
    By SaabKen in forum Administration
    Replies: 5
    Last Post: 18 August 2010, 14:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT. The time now is 02:55.
Powered by vBulletin® Version 4.2.5
Copyright © 2019 vBulletin Solutions Inc. All rights reserved.