Welcome to the world of Saab ! Register
Results 1 to 7 of 7
  1. #1
    Saab Fan
    Join Date
    17 May 2018
    Location
    Nebraska
    Posts
    22
    Saab(s)
    2000 9-5 Gary fisher
    Thumbs Up:   6

    Issues with brand new tension

    I replaced the timing chain last weekend. Every thing seemed great. Until yesterday. Drove to the store just fine. Started back up and it sounded like a diesel. Not just a tick but just like a Duramax Chevy. I got it back home with no problems. The car actually ran great. No miss. Real smooth. Just loud.

    After doing some reading I came across a thread about the same exact thing I had.





    The brand new timing chain tensioner twisted and was hitting the chain or something.

    Now this came in a kit I bought from a major site not a cheap eBay knock off.


    Anyone else have issues with this


    Sent from my iPhone X using Tapatalk

    0 Not allowed!

  2. #2
    Saab Fan
    Join Date
    22 Jul 2018
    Location
    US PNW
    Posts
    42
    Saab(s)
    2001 9-5 5 door
    Thumbs Up:   5
    That's an odd failure. The tensioner isn't subjected to any rotation. Possible the internals are assembled wrong?

    0 Not allowed!

  3. #3

    Join Date
    15 Jan 2019
    Location
    Houston ,TX
    Posts
    3
    Saab(s)
    2000 9-3 Convertible 205R
    Thumbs Up:   0

    I had the same issue

    Quote Originally Posted by ts888 View Post
    That's an odd failure. The tensioner isn't subjected to any rotation. Possible the internals are assembled wrong?
    I have the same issue.
    Some shop replaced the chain and guide.
    I noticed the tensioner was doing the same.
    I bought a replacement and I still have the same issue.
    Now I ordered a SAAB OEM tensioner more expensive than the others in the hopes that its just a quality issue.
    Any ideas or suggestions?
    Thanks.

    0 Not allowed!

  4. #4
    Saab Fan
    Join Date
    17 May 2018
    Location
    Nebraska
    Posts
    22
    Saab(s)
    2000 9-5 Gary fisher
    Thumbs Up:   6
    I ended up putting the old one back in with the new spring and seals. Tried as hard as I could to make sure the opening on the tensioner was at 12 or 6 o clock. I was sent a replacement tensioner but havenít used it.


    Sent from my iPhone X using Tapatalk

    0 Not allowed!

  5. #5

    Join Date
    15 Jan 2019
    Location
    Houston ,TX
    Posts
    3
    Saab(s)
    2000 9-3 Convertible 205R
    Thumbs Up:   0
    Did the noise went away? Because with the "Cheap" Tensioners (2) already...seems like they do not hold the tension.. the cheap one the car came with..and the one I bought. Now I found a SAAB original , on order , cross my fingers to get this beauty back on the road.

    0 Not allowed!

  6. #6
    Saab Fan
    Join Date
    17 May 2018
    Location
    Nebraska
    Posts
    22
    Saab(s)
    2000 9-5 Gary fisher
    Thumbs Up:   6
    Yah the noise went away. No issues since


    Sent from my iPhone X using Tapatalk

    0 Not allowed!

  7. #7
    Saab Fan
    Join Date
    22 Jul 2018
    Location
    US PNW
    Posts
    42
    Saab(s)
    2001 9-5 5 door
    Thumbs Up:   5
    For a data point -- When I put my engine back together after rebuilding, I examined the OEM original tensioner with a magnifying glass and didn't see any signs of significant wear after 150k miles. I put a new seal on it and installed it. No problems in the ensuing 500 miles, and I'm not expecting any. The one from my parts car was similar, with 160k. This component isn't subject to much stress. I could see it lasting pretty much indefinitely.

    0 Not allowed!

 

 

Similar Threads

  1. Cylinder head bolts - brand recommendations?
    By yazdo in forum Saab 9-5 (1998-2009)
    Replies: 9
    Last Post: 23 October 2018, 16:52
  2. Replies: 3
    Last Post: 23 September 2011, 12:37
  3. Looked at a brand new Kia Optima today
    By J-Rod in forum The Clubhouse
    Replies: 5
    Last Post: 23 May 2011, 04:15
  4. SAAB reportedly developing brand new platform
    By SaabKen in forum Saab Talk
    Replies: 4
    Last Post: 16 March 2011, 19:30
  5. introducing me to this brand new world
    By Katsura in forum The Clubhouse
    Replies: 0
    Last Post: 11 March 2011, 01:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT. The time now is 02:06.
Powered by vBulletin® Version 4.2.5
Copyright © 2019 vBulletin Solutions Inc. All rights reserved.