Welcome to the world of Saab ! Register
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Edward G
    Saab Enthusiast
    Join Date
    10 Mar 2011
    Location
    Victoria Australia
    Posts
    121
    Saab(s)
    T5.5 84 900T8
    Thumbs Up:   0

    problems posting in threads

    hey all, when I type in quick reply reply or advanced I cant see my cursor, enter doesnt work and it is really frustrating, never had the problem before, dont know if it's this forum or my setttings, using firefox, if anyone has any ideas let me know, it's a real problem when trying to contribute

    0 Not allowed!

  2. #2
    Frank
    Administrator nordwulf's Avatar
    Join Date
    30 Jul 2010
    Location
    USA - Netherlands
    Posts
    7,856
    Saab(s)
    previous: 2006 9-3, 2001-06 9-5, 2011 9-4X
    Thumbs Up:   123
    I noticed the cursor disappears when I use the left arrow in Firefox but appears fine during regular typing. Enter key works fine as well. I am on Firefox 8.0.1 on a Mac. Everything seems fine in Chrome.

    It appears it's a bug in the forum software and should be fixed in a future version. Hard to say how long it will take..
    https://www.vbulletin.com/forum/show...refox-in-4-1-8

    0 Not allowed!

  3. #3
    Saab Fan
    Join Date
    22 Jan 2012
    Location
    Santa Fe, NM
    Posts
    31
    Saab(s)
    2001 9-5 Wagon 2.3T
    Thumbs Up:   0
    Hi Frank, I have another problem posting in the forum. Almost every time I post a reply to a thread after I've logged in, I get the "You don't have permission..." etc message because the forum logs me out automatically after a short time. It seems that you can only successful post in the forum if you do so immediately after you log in. Knowing this I always copy my post before clicking on the "post" button and I invariably have to log in again and then paste my message to post it. Is there anything you can do as administrator to give people more time before they are automatically logged out?

    0 Not allowed!

  4. #4
    Mike
    Moderator Shazam's Avatar
    Join Date
    30 Jul 2010
    Location
    Rochester, New York, USA
    Posts
    1,986
    Saab(s)
    1973 96
    Thumbs Up:   1
    This has happened to me a few times.

    0 Not allowed!
    Free SaabWorld Stickers
    "Sometimes it is better to travel than it is to arrive." - Robert Pirsig

  5. #5
    Frank
    Administrator nordwulf's Avatar
    Join Date
    30 Jul 2010
    Location
    USA - Netherlands
    Posts
    7,856
    Saab(s)
    previous: 2006 9-3, 2001-06 9-5, 2011 9-4X
    Thumbs Up:   123
    I haven't experienced that before. When you log in, do you check the Remember Me box? This should always keep you logged in on that computer, even when you close and re-open your browser.

    0 Not allowed!

  6. #6
    Saab Fan
    Join Date
    22 Jan 2012
    Location
    Santa Fe, NM
    Posts
    31
    Saab(s)
    2001 9-5 Wagon 2.3T
    Thumbs Up:   0
    I've been using Firefox but I don't think it's browser related. I never log out but I seem to be automatically logged out by the forum after maybe 15-30 mins. I think the Remember Me just remembers the password for you and doesn't relog you in. I work with websites quite a lot though haven't used vBulletin. I have a feeling that it is the forum software. I'll switch to a different browser (Safari) and see if the problem persists and will let you know.

    0 Not allowed!

  7. #7
    Frank
    Administrator nordwulf's Avatar
    Join Date
    30 Jul 2010
    Location
    USA - Netherlands
    Posts
    7,856
    Saab(s)
    previous: 2006 9-3, 2001-06 9-5, 2011 9-4X
    Thumbs Up:   123
    The Remember Me keeps you logged in all the time. Saving the password is a browser function.

    If you don't check that box, the forum will log you out after 15 minutes. This is a vBulletin default setting and is basically for when you're using a public computer and forget to log out when you're done.

    0 Not allowed!

  8. #8
    Saab Fan
    Join Date
    22 Jan 2012
    Location
    Santa Fe, NM
    Posts
    31
    Saab(s)
    2001 9-5 Wagon 2.3T
    Thumbs Up:   0
    Ahh, that explains it. Just relogged in with Remember Me checked half hour ago or so. So I expect this reply should post with no interruption if all is well. I almost always checked the Remember Me box with other websites I don't know why I didn't do it here.

    0 Not allowed!

  9. #9
    Andy Graham
    modérateur
    Join Date
    08 Aug 2010
    Location
    Oz
    Posts
    236
    Saab(s)
    '88 vert, '88 Aero
    Thumbs Up:   0
    When I quick reply I hit "post" and a box comes up that says -- "are you sure? This page is asking you to confirm that you want to leave - data you have entered may not be saved." so I have to confirm that I want to leave the page, then it thinks I'm posting twice and tells I can't post twice in 30 secs. Bit of a nuisance .. Happen to anyone else?

    0 Not allowed!

  10. #10
    Jay
    Saab Addict Hirsch's Avatar
    Join Date
    11 Mar 2011
    Location
    Cincinnati, OH
    Posts
    989
    Saab(s)
    07 93 SC Aero 6spd
    Thumbs Up:   0
    I get the box asking me if I'm sure I want to leave the page after hitting submit, but only when using the quick reply box at the bottom of the thread.

    I've never gotten the 30 second message.

    EDIT: I didn't get the message this time. Seems completely random.

    0 Not allowed!
    Quote Originally Posted by Frank Wulfers View Post
    Note to new members: choose your user name carefully because it will stick with you for the rest of your forum life.

 

 

Similar Threads

  1. Information Problems
    By Shazam in forum Administration
    Replies: 1
    Last Post: 02 December 2011, 02:19
  2. Link Problems
    By Shazam in forum Administration
    Replies: 2
    Last Post: 13 November 2011, 17:28
  3. Battery problems?
    By Rajiv in forum Saab 9-5 (1998-2009)
    Replies: 4
    Last Post: 23 September 2011, 14:10
  4. Errors when posting dyno runs to garage
    By sab in forum Administration
    Replies: 4
    Last Post: 28 January 2011, 21:35
  5. Fan and electrical problems
    By Paul_Y in forum Saab 9000 (1985-1998)
    Replies: 8
    Last Post: 27 October 2010, 11:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT. The time now is 13:30.
Powered by vBulletin® Version 4.2.5
Copyright © 2021 vBulletin Solutions Inc. All rights reserved.