Welcome to the world of Saab ! Register
Results 1 to 7 of 7
  1. #1
    Frank
    Administrator nordwulf's Avatar
    Join Date
    30 Jul 2010
    Location
    USA - Netherlands
    Posts
    7,901
    Saab(s)
    previous: 2006 9-3, 2001-06 9-5, 2011 9-4X

    Server crash

    The server at our host crashed last night so SaabWorld has been unavailable for about 8 hours. All data has been restored from the October 6th backup so posts from the last 2 days are gone. They are trying to get a more recent backup but I don't think it will be an issue for our site. Most important is that we're back online.

  2. #2
    Frank
    Administrator nordwulf's Avatar
    Join Date
    30 Jul 2010
    Location
    USA - Netherlands
    Posts
    7,901
    Saab(s)
    previous: 2006 9-3, 2001-06 9-5, 2011 9-4X
    The Garage plugin is throwing some errors so will be disabled for now.

  3. #3
    Saab Enthusiast
    Join Date
    19 Jul 2015
    Location
    Charlottesville, VA
    Posts
    218
    Saab(s)
    1997 NG 900 SE
    When I saw my post about cold start problems gone I thought it was banished to some obscure section. Conspiracy perhaps? Anyway, I get to do it over, but I'm doing some research and I will repost at a later date hopefully with more data.

    Sent from my C6725 using Tapatalk

  4. #4

    Join Date
    03 Sep 2015
    Location
    New York, NY
    Posts
    4
    Saab(s)
    2001 Saab 9-5 2.3L Turbo
    Thank you for bringing the server back! I just wanted to say that I am a Junior student with a major in Computer Science and have a lot of knowledge in Web Development and Programming. If any help is needed, just ask! I would love to help out in the community.

  5. #5
    Frank
    Administrator nordwulf's Avatar
    Join Date
    30 Jul 2010
    Location
    USA - Netherlands
    Posts
    7,901
    Saab(s)
    previous: 2006 9-3, 2001-06 9-5, 2011 9-4X
    Thanks for the offer but we're all good for now.

    The Garage has been fixed. Something to do with a newer PHP version 5.3/5.4 on the new server and the plugin was not happy with that. I adjusted the code and now is working fine again.

    Info from our host:

    this was a very unfortunate event where RAID was not a solution, it happens in 1% of the cases that a drive does not fail totally and the disks keep synchronizing the data even if its corrupted. The unfortunate part was that this did affect the boot partition of the disk; so the whole server crashed. Instead of maybe 1 site giving issues.
    I occasionaly make backups of the site and database but not as often as I should. Fortunately, they were able to restore from their backups from a few days ago.

  6. #6
    Frank
    Administrator nordwulf's Avatar
    Join Date
    30 Jul 2010
    Location
    USA - Netherlands
    Posts
    7,901
    Saab(s)
    previous: 2006 9-3, 2001-06 9-5, 2011 9-4X
    Is it just me or has the site been a bit slow and feel sluggish after it was moved to a new server? Please report if it is the same as before or slower than usual.

  7. #7
    Saab Enthusiast
    Join Date
    19 Jul 2015
    Location
    Charlottesville, VA
    Posts
    218
    Saab(s)
    1997 NG 900 SE
    It varies. But it is not as quick as it was before. Can take almost a minute to load at times.

    Sent from my C6725 using Tapatalk

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT. The time now is 23:31.
Powered by vBulletin® Version 4.2.5
Copyright © 2024 vBulletin Solutions Inc. All rights reserved.